Welcome to San Diego HDTV!

If you like what you see, join our community.

Register Log in

new board

Admin65

Administrator
Staff member
Even I am getting used to the new design. In the bottom left corner, you can change the style from Tierrasanta, the default style to the original XenForo syle. I am still working on getting everything situated, and appreciate your feedback.
 

Rick Shaw

Member
I miss not having all new posts listed together as soon as you log on. Seeing which forums have new messages (bold) is just a little more inconvenient.
 

Admin65

Administrator
Staff member
Also there are images which light up as blue on the left side of what forum it is. Also discussions with new posts will have a flat grey circle next to them to as well as the title being bold. You can also check out recent posts as well by clicking on new posts below the forum tab. I hope this helps.
 

Admin65

Administrator
Staff member
Sorry, I meant recent posts. I got our old software and the new software confused. No recent posts, is supported in this new software. It is divided into a few parts and one them is called new posts.
 

Admin65

Administrator
Staff member
Is the "NEW POSTS" button at the top a later addition? It wasn't there when I first visited the new board.
No, it is not a new addition. This is actually a feature of the new software. New Posts and recent posts might have been mixed up as I might have checked it from being logged out. New Posts is correct phrase, and sorry for getting that mixed up.
 

Rick Shaw

Member
No, it is not a new addition. This is actually a feature of the new software. New Posts and recent posts might have been mixed up as I might have checked it from being logged out. New Posts is correct phrase, and sorry for getting that mixed up.
What I meant was that the "NEW POSTS" button was not present when you first brought up this board with the new software. That's what caused my "Confusing...." post on Friday (post #2, above.)
 

Admin65

Administrator
Staff member
I was playing around with the front page, and probably enabled it. Other forums on this software have a similar feature, and perhaps, I did something to enable it. That is probably why I confused you. It is working just fine.
 

Admin65

Administrator
Staff member
I have enabled Multi Quote which is +quote in addition to the individual Reply link in each post. This should make quoting multiple posts much easier and more like the old software.

Once you have clicked +Quote to the desired posts you want to quote, then you can click on Insert Quotes and that will enable you to insert the quotes that you have made from the multi quote.
 
Top